YourStore - Technical issues mobile internet Digital Republic – Incident details

Technical issues mobile internet Digital Republic

Resolved
Major outage
Started 3 days agoLasted about 22 hours

Affected

Partner Solutions

Partial outage from 1:33 PM to 11:46 AM

Mobile Internet Digital Republic (Sunrise Network)

Partial outage from 1:33 PM to 11:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Based on the informatino from Digital Repulic and Sunrise the incident should be fully resolved.

  • Identified
    Identified

    Our service provider, Digital Republic is currently reporting technical issues with its network provider Sunrise. As a result, some locations may experience connectivity issues.

    Please be aware that this can cause disruptions to door control systems and affect general access to on-site systems.

    We are monitoring the situation and will provide an update as soon as the issue is resolved.