YourStore - Service Outage After Release – Incident details

Service Outage After Release

Resolved
Major outage
Started about 1 month agoLasted 1 day

Affected

Ur-Store Platform

Major outage from 8:32 AM to 9:07 AM, Degraded performance from 8:32 AM to 9:07 AM, Major outage from 9:07 AM to 10:03 AM, Partial outage from 10:03 AM to 12:27 PM, Operational from 12:27 PM to 12:27 PM

Operator Portal

Major outage from 8:32 AM to 10:03 AM, Partial outage from 10:03 AM to 12:27 PM, Operational from 12:27 PM to 12:27 PM

Customer Hub

Degraded performance from 8:32 AM to 9:07 AM, Major outage from 9:07 AM to 10:03 AM, Partial outage from 10:03 AM to 12:27 PM, Operational from 12:27 PM to 12:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    All tenants are successfully recovered. We will to a full analysis of the sitatuation and post here a summary soon.

  • Update
    Update

    Most tenants are recovered we work on some isolated issues with single tenants.

  • Update
    Update

    The recovering of all tenants is currently in progress we expect to be back online for all customer in latest an hour.

  • Identified
    Identified

    We are working on getting all environment back online. We update here as soon as we can tell more.

  • Investigating
    Investigating
    We are currently investigating this incident.