YourStore - Outage Cloud Platform – Incident details

Outage Cloud Platform

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Ur-Store Platform

Major outage from 7:35 PM to 8:11 PM, Degraded performance from 8:11 PM to 8:17 PM, Operational from 8:17 PM to 8:53 PM

Operator Portal

Major outage from 7:35 PM to 8:11 PM, Degraded performance from 8:11 PM to 8:17 PM, Operational from 8:17 PM to 8:53 PM

Customer Hub

Major outage from 7:35 PM to 8:11 PM, Degraded performance from 8:11 PM to 8:17 PM, Operational from 8:17 PM to 8:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We implemented a fix and see that the service is slowly recovering.

  • Identified
    Identified

    We identified the root cause of the outage and working on a fix to bring the whole platform back up. We keep you updated.

  • Investigating
    Investigating
    We are currently investigating this incident.