YourStore - Buzzle Outage – Incident details

Buzzle Outage

Resolved
Major outage
Started 4 months agoLasted 26 minutes

Affected

Buzzle Platform

Major outage from 12:06 PM to 12:31 PM, Operational from 12:31 PM to 12:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The platform has been completely restored. We are continuing to monitor the situation.

  • Identified
    Identified

    We identified a malfunction of the Buzzle platform and have informed our responsible service provider. We hope for a prompt resolution and will inform you here again when an update is available.