YourStore - Orders not showing up on Buzzle – Incident details

Orders not showing up on Buzzle

Resolved
Partial outage 10 %
Started 4 months agoLasted about 5 hours

Affected

Buzzle Platform

Partial outage from 8:46 AM to 1:20 PM

Updates
  • Resolved
    Resolved

    The issue has been fixed by our supplier. Buzzle is fully functional again.

  • Identified
    Identified
    We can reproduce the issue and reported it to our service provider. We inform again as soon as we know more about the situation.
  • Investigating
    Investigating
    We are currently investigating this incident.