YourStore - Wrong Domain redirection – Incident details

Wrong Domain redirection

Resolved
Major outage
Started 1 day agoLasted 20 minutes

Affected

YourStore Platform

Major outage from 5:15 PM to 5:35 PM

Operator Portal

Major outage from 5:15 PM to 5:35 PM

Customer Hub

Major outage from 5:15 PM to 5:35 PM

Buzzle Platform

Major outage from 5:15 PM to 5:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We observing an issue with our domains causing all request to fail.