YourStore - Service Interruption Ur-Store Platform – Incident details

Service Interruption Ur-Store Platform

Resolved
Major outage
Started about 1 month agoLasted 29 minutes

Affected

Ur-Store Platform

Major outage from 4:33 PM to 4:51 PM, Degraded performance from 4:33 PM to 4:51 PM, Operational from 4:51 PM to 5:02 PM

Operator Portal

Major outage from 4:33 PM to 4:51 PM, Operational from 4:51 PM to 5:02 PM

Customer Hub

Degraded performance from 4:33 PM to 4:51 PM, Operational from 4:51 PM to 5:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Summary: Earlier today, our cloud platform experienced a brief outage caused by unexpected performance limitations under load. Our monitoring systems detected the issue, and our team immediately responded.

    Resolution: We have successfully addressed the immediate cause of the performance issue, and all services have been stable and fully operational since 17:49 CET.

    Next Steps: A more comprehensive fix to prevent future occurrences of this issue is already in development. We are currently conducting thorough testing and plan to deploy this permanent solution within the next few days.

    We sincerely apologize for any disruption this may have caused.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.