YourStore - Issue with Scheduled Actions Based on Opening Hours – Incident details

Issue with Scheduled Actions Based on Opening Hours

Resolved
Degraded performance
Started 2 months agoLasted 1 day

Affected

Ur-Store Platform

Degraded performance from 11:00 AM to 12:46 PM

Operator Portal

Degraded performance from 11:00 AM to 12:46 PM

Updates
  • Resolved
    Resolved

    Our engineering team traced the cause to a bug introduced in a recent software update. A fix has been successfully deployed, and all scheduled actions are now operating normally.

    To prevent a recurrence, we have enhanced our testing protocols for future updates. We apologize for any disruption this may have caused.

  • Identified
    Identified

    We recently identified and resolved an issue that was affecting scheduled actions tied to opening hours, such as the automatic unlocking of doors. This may have caused automated events to fail at their scheduled time. Manual control functions, including app-based access, were not impacted by this issue.