Major outage from 5:40 AM to 7:42 AM, Operational from 7:42 AM to 7:59 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
The platform has been completely restored. We are continuing to monitor the situation.
Identified
Identified
We identified a malfunction of the Buzzle platform and have informed our responsible service provider. We hope for a prompt resolution and will inform you here again when an update is available.