YourStore - Issue with action triggered from opening hours – Incident details

Issue with action triggered from opening hours

Resolved
Degraded performance
Started 5 months agoLasted about 4 hours

Affected

Ur-Store Platform

Degraded performance from 4:00 AM to 8:00 AM

Operator Portal

Degraded performance from 4:00 AM to 8:00 AM

Updates
  • Resolved
    Resolved

    We found the root cause and manually fixed all related actions for all tenants. A propper fix will be release the next days.

  • Identified
    Identified

    We identified an issue with the new opening hours feature who can trigger actions such as setting the door mode.