YourStore - Issue after todays Release – Incident details

Issue after todays Release

Resolved
Partial outage
Started 6 months agoLasted about 7 hours

Affected

Ur-Store Platform

Degraded performance from 6:30 AM to 1:39 PM, Operational from 1:39 PM to 1:57 PM

Operator Portal

Degraded performance from 6:30 AM to 1:39 PM, Operational from 1:39 PM to 1:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We were able to fix the Quick Access App and working on fully recovering the operator portal.

  • Investigating
    Investigating
    We are currently investigating this incident. We are facing some minor issue on the operator portal and partial outages on the Quick Access App. We keep you informed here.