YourStore - Issue with the connection to certain Loxone Miniservers – Incident details
Help Center
Website
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Help Center
Website
Get updates
All systems operational
Issue with the connection to certain Loxone Miniservers
Resolved
Partial outage
60 %
Started about 1 month ago
Lasted 4 minutes
Affected
Partner Solutions
Partial outage from 9:14 AM to 9:18 AM
Loxone Remote Connect
Partial outage from 9:14 AM to 9:18 AM
Updates
Resolved
13. March 2026 at 09:18
Resolved
13. March 2026 at 09:18
This incident has been resolved.
Investigating
13. March 2026 at 09:14
Investigating
13. March 2026 at 09:14
We are currently investigating this incident.