YourStore - Issues with some scheduled actions – Incident details

Issues with some scheduled actions

Resolved
Degraded performance
Started 21 days agoLasted about 11 hours

Affected

YourStore Platform

Degraded performance from 11:00 PM to 10:00 AM

Operator Portal

Degraded performance from 11:00 PM to 10:00 AM

Updates
  • Resolved
    Resolved

    We found the root cause of the issue and restart all service which fixed the issue

  • Investigating
    Investigating
    We are currently investigating this incident.