YourStore - Degraded Service Performance due to Upstream Provider Issues – Incident details

Degraded Service Performance due to Upstream Provider Issues

Resolved
Degraded performance
Started 18 days agoLasted about 6 hours

Affected

Ur-Store Platform

Degraded performance from 12:14 PM to 2:43 PM, Operational from 2:43 PM to 4:21 PM, Degraded performance from 4:21 PM to 4:59 PM, Operational from 4:59 PM to 6:24 PM

Operator Portal

Degraded performance from 12:14 PM to 2:43 PM, Operational from 2:43 PM to 4:21 PM, Degraded performance from 4:21 PM to 4:59 PM, Operational from 4:59 PM to 6:24 PM

Customer Hub

Degraded performance from 12:14 PM to 2:43 PM, Operational from 2:43 PM to 4:21 PM, Degraded performance from 4:21 PM to 4:59 PM, Operational from 4:59 PM to 6:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Cloudflare has reported that the recurring issues are now resolving and services should be recovering. We are currently observing a reduction in error rates and improved stability across our platform.

    Given the earlier fluctuations, we will keep this incident open and continue monitoring closely to verify that this recovery is permanent.

  • Identified
    Identified

    Although a fix was previously implemented, Cloudflare is currently reporting renewed partial issues with their infrastructure. As a result, we are observing intermittent service instability and temporary errors.

    We are continuing to monitor the situation closely and will provide another update as soon as the upstream provider confirms stability or shares further information.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Cloudflare has implemented a fix for the issue affecting their edge infrastructure, and they are currently monitoring the results. We are observing a recovery in service levels and error rates are returning to normal.

    We will continue to monitor the stability of our services for a brief period to ensure the issue is fully resolved before closing this incident.

  • Update
    Update

    We understand this service degradation is frustrating. Please be assured that the issue is being actively worked on by our cloud provider (Cloudflare). We are watching their status updates closely and will let you know immediately once we have news regarding a fix.

  • Identified
    Identified

    We are currently observing degraded performance and increased error rates affecting some of our services. We have identified the root cause as an ongoing incident with our upstream network provider, Cloudflare.

    Cloudflare has reported issues with their infrastructure which are critical dependencies for our platform.

    Impact:

    • Users may experience slow loading times or timeouts.

    We are monitoring the situation closely and will provide updates as soon as our upstream provider releases a fix. You can follow the upstream incident here: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7