YourStore - Service Interruptions Platform – Incident details

Service Interruptions Platform

Resolved
Partial outage
Started about 1 month agoLasted 1 day

Affected

Ur-Store Platform

Partial outage from 4:15 PM to 5:15 PM

Operator Portal

Partial outage from 4:15 PM to 5:15 PM

Updates
  • Resolved
    Resolved

    On 23.10.25, starting at approximately 18:15h, our services experienced an unexpected outage. This occurred during a scheduled maintenance window. The incident was caused by a misconfiguration that was deployed as part of the maintenance work.

    Our team identified the issue, and full service was restored by 19:15h.

    We sincerely apologize for this disruption. We are conducting a full post-incident review to understand how this happened and to implement measures to prevent a recurrence.

  • Investigating
    Investigating
    We are currently investigating this incident.