YourStore - Platform Failure – Incident details

Platform Failure

Resolved
Major outage
Started 5 months agoLasted about 2 hours

Affected

Ur-Store Platform

Major outage from 5:45 AM to 6:11 AM, Operational from 6:11 AM to 7:26 AM

Operator Portal

Major outage from 5:45 AM to 6:11 AM, Operational from 6:11 AM to 7:26 AM

Updates
  • Resolved
    Resolved

    All services should be fully recovered. We identified an abnormal amount of requests to our infrastructure as the root cause of the failure and will try to strengthen our infrastructure to avoid such outages in the future.

  • Monitoring
    Monitoring
    We were able to restore all services and continue to investigate the root cause. We keep monitoring the siutation.
  • Identified
    Identified
    We identified an overall platform failure and currently try to restore all services.